Nur 2 Pokestops nicht erreichbar?

    • Nur 2 Pokestops nicht erreichbar?

      Hallo alle zusammen :)

      Ich hab da mal ne Frage, die ich so noch nicht im Forum gefunden habe.

      Also bei uns hier in einem kleinen Park sind 2 Arenen sowie Pokestops, eigentlich auf einem Haufen.
      Mittlerweile komme ich zwar wieder recht gut an die Arenen, aber egal was ich mache, wie ich laufe nicht mehr an die Pokestops.
      Habe zu Beginn mit einem No Name Handy gespielt, bei dem funktionierte es ohne Probleme.
      Nun habe ich ein IPhone 7 die ersten Wochen ging es auch, aber von heute auf morgen komme ich einfach nicht mehr an die Stops ran.
      Meine Freundin, die das selbe No Name Handy hat, wie ich vorher kommt ohne Problem ran, auch mit ihrem IPhone 6.

      Hatte erst bei Apple angerufen und gefragt, ob es ggf am Telefon liegt, aber die sagten mir es ist alles okay. Ich komme ja so auch an alle anderen Pokestops ran :/
      Klar, GPS Abweichungen kommen zwischendurch vor, aber im Prinzip komme ich an alle ran, bis auf die 2!?
      Das Ding ist die Arenen stehen an der Straße, um an die Stops zu kommen, muss man in einen kleinen Weg ( also Spielplatz in diesen Fall ) rein, mein Avatar bleibt auf der Straße, selbst wenn ich sehr weit in den Park reingehe.
      Das Problem tratt ca nach 3 Wochen mit dem IPhone auf. Datenvolumen ist nicht aufgebraucht. Auch ein Hotspot meiner Freundin bringt nichts.

      Habe mir schon bei Google die OfflineMap gezogen, Wlan ist immer an, die Karten Apps, sowie das IPhone ( unter Anleitung der Kundenbetreuung) eigentlich optimal konfiguiert.
      Trotzdem bleibt ( nur bei mir ! -.- ) das Problem bestehen.

      Habt ihr noch Lösungsvorschläge?

      Danke euch :3
    • Danke, werde es gleich noch nmal probieren gehen und eure Tipps mal ausprobieren ^^

      An dem GPS Empfang kann es ja eigentlich nicht liegen :/
      Bei den anderen funktioniert es & bei mir ging es ja in den ersten Wochen auch noch :/

      Meld mich dann , wenn ich von der täglichen Abendrunde zurück bin & berichte, ob es was gebraucht hat ^^
    • So einen seltsamen pokestop hab ich auch im Nachbardorf. Eigentlich ist er an einem stromhäuschen, laut Bild, ist da auch eingezeichnet. Von 3 Seiten kann ich um das stromhäuschen laufen, ich komme nicht ran. Ist immer zu weit entfernt. Die 4. Seite geht nicht, da ist ein Zaun, dahinter riesiges eingezäuntes Acker- und Wiesen-Privatgrundstück. An der Nebenstraße ist ein Parkplatz. Wenn ich da ganz hinten in die Ecke gehe, durch die Büsche krauche und die Hand übern Zaun halte, dann komme ich ran, dann rennt der Avatar vor zum stromhäuschen... Hat mich immer gewundert. Da der Parkplatz zu einem gut besuchten Restaurant gehört, ist mir das peinlich, da immer in die Büsche zu krauchen... "Alles gut Leute, ich brauche nur paar Bälle und ein Ei..." :D Also hab ich den oft links liegen gelassen, und frage mich schon länger, ob andere das Problem auch haben. Soviel Aufwand für'n blöden pokestop. Heute war ich wieder da, wegen der Arena am Restaurant. Keine Autos, alles ruhig, wieder ab in die Büsche... Denn wenn da keiner rankommt, vielleicht kommt da mal ein 10er Ei raus? Und plopp kam heute wirklich ein 10er Ei raus 8o .
      Ach so: Netz ist an der Ecke ganz schlecht da... Meist E, wechselt aber ständig. 100 Meter weiter am Restaurant ist voller Empfang, 100 Meter links vom stromhäuschen ist gar kein Netz. Ob es daran liegt, dass die Reichweite des Avatar zum pokestop größer ist, wenn man 4G hat, als wenn man nur E hat?

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Ydi ()

    • Ich dachte schon echt ich bin die einzige mit dem Problem... :whistling:

      Also, ich habe mal die Karten vergleicht, einmal die Kartenapp von Apple, dort wird mir der Standort richtig angezeigt. Dann schaute ich bei Google Maps und dort scheint wohl irgendiwe der Fehler zu liegen :/

      Haben heute dort auch noch andere Suchtis gesehen und die hatten keinerlei Probleme mit den Stops :/

      Fand die 2 Stops halt immer sehr praktisch man konnte sich auf die Bank chillen und hatte immer was zu tun durch die Stops und Arenen :/

      Habe dann heute noch mal versucht mit Netzwerk, sowie Datenschutz ( Also GPS ) Einstellungen zurückzusetzten. Aber auch das hat wieder nichts gebracht.
      Auch nicht das Handy 30 Sekunden still nach unten halten - nichts... :cursing:

      Habe auch gelesen gehabt, dass eventuell das Case das Signal stören kann, habe es abgenommen, das Handy während der ganzen Zeit gefühlte 100 Mal neugestartet...

      Aber ich komme einfach nicht mehr an diese Stops dort ran ...

      Ich habe ein paar Screenshots gemacht und glaube werde den Fehler einfach mal beim Entwickler melden, denn egal wie ich laufe, wo ich laufe ich komme an diese 2 Stops einfach nicht ran :evil:

      Achso, Empfang habe ich immer LTE - habe auch versucht, da ja beim 6s das Problem war, dass wenn man o2 Kunde war, LTE & GPS sich gebissen haben, ausgeschaltet und es nur im 3G Modus versucht. Natürlich ohne Erfolg.
      Aber LTE & Empfang sind dort eigentlich recht gut.

      Wie gesagt am Anfang ging es ja noch ohne Probleme .. :S