Welche Android-Version ?

Diskutiere Welche Android-Version ? im Technische Probleme & Hilfe Forum im Bereich Technische Probleme & Hilfe; Weiß man schon unter welcher Version Pokemon Go laufen wird ?
#1

Capsoni

Trainer
Dabei seit
08.04.2016
Beiträge
423
Zustimmungen
90
Weiß man schon unter welcher Version Pokemon Go laufen wird ?
 
#2

sub-zero

Schüler
Dabei seit
22.09.2015
Beiträge
42
Zustimmungen
0
Gute Frage. Das kann ich dir leider nicht sagen. Nintendo will sicher viele damit erreichen und nicht jeder hat die allerneuste Software drauf. Gerade weil Samsung und viele andere Hersteller IMMER hinterherhinken. Nur GOogles Produkte selbst haben immer die neuste aktuellste Software drauf. Also wird es bestimmt auch noch auf älteren Modellen laufen. Irgendwann wird aber Feierabend sein. Allein schon der Sicherheit wegen sollte man aktuell bleiben und wenn ein Hersteller das nicht ist, holt man sich besser ein anderes Smartphone :)
 
#3

DanielP

Guest
Hi.

PokemonGO läuft ab Android 4.4

LG
 
#4

Dragoo

Stubenhocker
Dabei seit
11.07.2016
Beiträge
4
Zustimmungen
0
Um ganz genau zu sein leider erst ab Android 4.4.4

Gruß
 
#5

Equie

Trainer
Dabei seit
08.07.2016
Beiträge
401
Zustimmungen
0
pokemon go bekommt man sogar auf nix und bluestacks zu laufen :D
 
#6

Dragoo

Stubenhocker
Dabei seit
11.07.2016
Beiträge
4
Zustimmungen
0
Dann wird bluestacks wol Android 4.4.4 oder höher emulieren ;) funktioniert das auch mit GPS ? (siet bestimmt interessant aus, wenn man mit nem Desktop PC durch die Stadt wandert :D )
 
#7

Equie

Trainer
Dabei seit
08.07.2016
Beiträge
401
Zustimmungen
0
Ja bei bluestacks wird das gps anhand von Google ermittelt dauert zwar manchmal würde aber gerne das man mit dem Laptop rausgeht haha :thumbsup:
Persönlich würde ich es glaub eher nicht machen :sleeping:
 
Thema:

Welche Android-Version ?

Welche Android-Version ? - Ähnliche Themen

  • Welches Smartphone?

    Welches Smartphone?: Hallo! Mit meinem alten Samsung Galaxy S3 Neo hab ich nur Ärger. Pogo kann ich nur als AKP laden und Google fit funktioniert gar nicht. Jetzt...
  • Welches Machollo soll ich entwickeln ?

    Welches Machollo soll ich entwickeln ?: Hey, ich habe ein Machollo75 mit 1041 WP , ein Machollo93 mit 556 WP, und ein Maschok86 mit 1533 WP... welches soll ich entwickeln ??
  • Welches Flemmli entwickeln/upgraden

    Welches Flemmli entwickeln/upgraden: Trainer LvL 25 125 Flemmli Bonbons und steigend. Kleines Glücks Flemmli uppen und dannentwickeln und wenn ja bis Max pushen und dann entwickeln...
  • In welche Legendären Sonderbonbons stecken

    In welche Legendären Sonderbonbons stecken: Hallo Gemeinde, ich als totaler Casual habe mich lange Zeit gar nicht um legendäre Raids gekümmert. Jetzt habe ich aber eine kleine Auswahl...
  • welches bedriebsysdem von Android benötigt man um Pogo zu spielen ?

    welches bedriebsysdem von Android benötigt man um Pogo zu spielen ?: Hallo ich habe die Wahl Zeichen Android und Android 7.0 Snartfone Oder ist es egal? Ja ok im Internet steht 4.4 Dann ist das neue Handy ja...
  • Ähnliche Themen

    • Welches Smartphone?

      Welches Smartphone?: Hallo! Mit meinem alten Samsung Galaxy S3 Neo hab ich nur Ärger. Pogo kann ich nur als AKP laden und Google fit funktioniert gar nicht. Jetzt...
    • Welches Machollo soll ich entwickeln ?

      Welches Machollo soll ich entwickeln ?: Hey, ich habe ein Machollo75 mit 1041 WP , ein Machollo93 mit 556 WP, und ein Maschok86 mit 1533 WP... welches soll ich entwickeln ??
    • Welches Flemmli entwickeln/upgraden

      Welches Flemmli entwickeln/upgraden: Trainer LvL 25 125 Flemmli Bonbons und steigend. Kleines Glücks Flemmli uppen und dannentwickeln und wenn ja bis Max pushen und dann entwickeln...
    • In welche Legendären Sonderbonbons stecken

      In welche Legendären Sonderbonbons stecken: Hallo Gemeinde, ich als totaler Casual habe mich lange Zeit gar nicht um legendäre Raids gekümmert. Jetzt habe ich aber eine kleine Auswahl...
    • welches bedriebsysdem von Android benötigt man um Pogo zu spielen ?

      welches bedriebsysdem von Android benötigt man um Pogo zu spielen ?: Hallo ich habe die Wahl Zeichen Android und Android 7.0 Snartfone Oder ist es egal? Ja ok im Internet steht 4.4 Dann ist das neue Handy ja...
    Oben