Update 0.41.4 nicht kompatibel mit Betriebssystem

Diskutiere Update 0.41.4 nicht kompatibel mit Betriebssystem im Technische Probleme & Hilfe Forum im Bereich Pokémon Go Forum; Moin zusammen, so langsam bin ich echt sauer auf Niantic. In der Hoffnung, dass es besser wird (s.u.) habe ich eben das neue Update eingespielt...

aschoda

Schüler
Threadstarter
Mitglied seit
13.10.2016
Beiträge
78
Standort
Süd-Niedersachsen
Team
Blau
Moin zusammen,
so langsam bin ich echt sauer auf Niantic.
In der Hoffnung, dass es besser wird (s.u.) habe ich eben das neue Update eingespielt und bekommen nun die Fehlermeldung, dass das BS oder die Software nicht kompatibel ist. Habe Android 5.1

Schon seit der 0.35. Version wird das spielen immer schlechter, wegen GPS Problemen. Es fing mit dem angeblich verbesserten Ausbrüten an.
Mit dem neuen Tracker wurde es schlechter, seit dem Buddy versagt es fast ständig.
So wird spielen zum reinen Zufall. Trainer irrt im off, obwohl ich am Pokestop stehe. Beim Arenakampf ist man plötzlich zu weit weg usw.
Rauch ist völlig nutzllos.
Bin hier am Land und habe meist nur Edge-Geschwindigkeit. HIer geht fast nix mehr.
Selbst in der Stadt mit permanent G3 bleibt der Trainer stehen bis man den Bildschirmschoner einschaltet und wieder zurückswitcht.
Dann hüpft er ein paar Meter weiter und bleibt wieder stehen. M.E. eindeutig ein Serverproblem.
Wenn ich GoogleMaps öffne bekomme ich zuverlässig den Standort.......

Wie ist es bei Euch mit dem Kompatibilitätsproblem?
Oder wurde ich gebannt? Habe alles ehrlich erarbeitet Lvl 24

Gruß
aschoda
 

Pyle

Trainer
Mitglied seit
27.08.2016
Beiträge
150
Was für ein Smartphone hast du?
Gerootet?
Custom Firmware?
 

Heizungswesen

Stubenhocker
Mitglied seit
13.10.2016
Beiträge
10
Moin,hab das gleiche Problem seid heute morgen. Update gestern oder vorgestern gemacht und alles war gut,kurz danach kam noch ein update, war auch noch alles gut und heute morgen wollte ich rein und Zack stand der Text da. Bin dann im playstore und habe gesehen das wieder ein update ist,aber danach ging es immer noch nicht.

Hab mir vor kurzem erst ein neues Handy gekauft, auch extra dafür und jetzt sowas.

Handy: Leagoo Shark 1
Android Version ist : 5.1
Und es ist nicht gerooted

Hoffe ich kann bald wieder spielen.

Mfg
 

Anhänge

aschoda

Schüler
Threadstarter
Mitglied seit
13.10.2016
Beiträge
78
Standort
Süd-Niedersachsen
Team
Blau
Hallo,
hab ein THL 2015, kein root, Android 5.1, Firmware so wie es geliefert wurde. Wenig App-Spam, also nur den üblichen Google Kram.

Mit meinem Vorgänger HTC one ging es auch nicht besser, hab es aber mit dem neuen Update noch nicht ausprobiert.
Wäre mal ein Versuch wert.
Mich ärgert, dass ich Rauch Glückseier und Brutmaschinen gekauft habe.
 

Pyle

Trainer
Mitglied seit
27.08.2016
Beiträge
150
Tjo, ihr habt beide ein Chinahandy.
Damit gab es schon immer Probleme.
Ich kann euch nur raten an den Support zu schreiben.
 
Tsuki

Tsuki

Meister
Mitglied seit
19.08.2016
Beiträge
2.583
Team
Blau
Hm das muss wirklich am Handy selbst liegen - ich hab Android 5.1.1., und auf meinem Sony Xperia Z1 läuft die neue Version 0.41.4 ohne Probleme..
 

Ydi

Trainer
Mitglied seit
27.09.2016
Beiträge
399
Ach du ahnst es nicht... Never touch a running system... Seit dem Buddy-Update bin ich vorsichtiger geworden, hab seitdem auch ständig GPS-Signal nicht gefunden, Trainer irrt im Nirvana rum oder bewegt sich einfach gar nicht, obwohl ich 4G hab, dann befinde ich mich mal am richtigen Standort und sehe ein Pokemon, welches dann, wenn ich es zum einfangen ansteuere, ewig dauert. Kommt es jetzt auf den Bildschirm oder nicht? Ewig später dann manchmal die Meldung "Server-Fehler" und weg ist das Pokemon, weil ich plötzlich wieder ganz woanders bin. Und ständig dieses an- und ausschalten, damit die App wieder den richtigen Standort findet und merkt, dass ich an einem Pokestop stehe und nicht 300 Meter weiter.... Aber na gut, das Buddy-System hat mich bisher über diese Probleme hinwegschauen lassen... Aber etwas nervig ist es schon, weil ich davor nie irgendein Problem hatte.

Nun überlege ich seit 2 Tagen, ob ich das neue Update einspielen soll oder nicht. Vielleicht wird es ja wieder besser? Aber was ich hier alles in den letzten 2 Tagen gelesen habe - vom Sinn oder Unsinn des neuen Updates bis hin zum gar-nicht-mehr-spielen-können - da lasse ich wohl erst mal die Finger davon, bevor ich gar nicht mehr spielen kann. Fliege montag nach Wien und freue mich schon auf zahlreiche Pokemons... Mal schauen, wie viele neue Updates bis Ende nächster Woche rausgekommen sind...
 

aschoda

Schüler
Threadstarter
Mitglied seit
13.10.2016
Beiträge
78
Standort
Süd-Niedersachsen
Team
Blau
Tja, was soll ich sagen, auf dem HTC läut die App. Android 5.0.2.

Werd mal sehen ob es mit dem GPS besser läuft. Wobei bei den letzten Versionen war dem nicht so.

Werd mal beim Support meckern...
Niantic ist ein Saftladen.
 

Diavolo

Trainer
Mitglied seit
17.07.2016
Beiträge
350
@Ydi
Also besser ist es mir dem neuen Update nicht geworden. Alles von dir geschilderte habe ich auch mit dem neuen Update noch. Erst in der Mittagspause passierte es mir das ich eine Arena eingenommen habe (unsere Dorfkirche :) ) und eines meiner Monster reinsetzen wollte.
Da sagt doch glatt die App ich wäre zu weit weg. Ich Stand im Eingangsbereich, sozusagen mitten in der Arena. :(
Also App geschlossen, neu gestartet, die Anmeldung hat wie immer ewig lange gedauert und letztendlich als ich wieder drin war, war auch in der Arena wieder einer drin.
 

Heizungswesen

Stubenhocker
Mitglied seit
13.10.2016
Beiträge
10
so,ich habe mal dem support geschrieben. Bin mal gespannt was dabei rauskommt.
 
frodo911

frodo911

Arenaleiter
Mitglied seit
30.07.2016
Beiträge
1.299
Team
Blau
Pyle schrieb:
Tjo, ihr habt beide ein Chinahandy.
Damit gab es schon immer Probleme.
Vermutlich wurde das Spiel genau deswegen in Afrika released und nicht in CHina. Da laufen die ja bekanntermaßen nur mit den neuesten Highendgeräten umher.
 

panag2

Schüler
Mitglied seit
07.10.2016
Beiträge
28
Pyle schrieb:
Tjo, ihr habt beide ein Chinahandy.
Damit gab es schon immer Probleme.
Ich kann euch nur raten an den Support zu schreiben.
Ob es wirklich an den Chinahandys liegt?

In unserem Trupp haben drei Leute ein Huawei P8 Lite (Funktioniert PoGo ohne Probleme) ausser die üblichen kleinigkeiten (sind ja eigentlich China Handys)
Einer hat ein Sony (ständig Probleme mit GPS usw...)
Einer hat ein Samsung S4 und kommt seit gestern nicht mehr in Programm (nicht gerootet und auch keine Hack Software drauf)
 

Capsoni

Trainer
Mitglied seit
08.04.2016
Beiträge
423
panag2 schrieb:
Pyle schrieb:
Tjo, ihr habt beide ein Chinahandy.
Damit gab es schon immer Probleme.
Ich kann euch nur raten an den Support zu schreiben.
Ob es wirklich an den Chinahandys liegt?
In unserem Trupp haben drei Leute ein Huawei P8 Lite (Funktioniert PoGo ohne Probleme) ausser die üblichen kleinigkeiten (sind ja eigentlich China Handys)
Einer hat ein Sony (ständig Probleme mit GPS usw...)
Einer hat ein Samsung S4 und kommt seit gestern nicht mehr in Programm (nicht gerootet und auch keine Hack Software drauf)
Mit "Chinahandy" meint er diese No Name Handys aus China. Huawei ist zwar auch aus China aber sicher kein No Name.
 

Kila Shan

Trainer
Mitglied seit
13.10.2016
Beiträge
109
Hallo, das ist mein erster Beitrag hier, bisher war ich immer nur stiller Mitleser.
Seit heute morgen nach dem Update auf 0.41.4 komme ich nicht mehr rein.
Mir wird mitgeteilt, dass das Handy und /oder das Betriebssystem nicht mit Pokemon Go kompatibel ist. Echt super... :/
Was haben die dort nur gemacht, dass man nicht mehr reinkommt? Gibt es eine Lösung ? Den Support habe ich schon angeschrieben, da kam nur die übliche Standardmail zurück. Hilft mir aber gar nicht.

Mein Handy
Phicomm C630 ClueL
Android 5.1.1

Bin ich nun draussen, oder kann man hoffen, dass sie es zum nächsten Update wieder hinbekommen. Ich weiß, ihr habt auch alle keine Glaskugel, aber ein bisschen Hoffnung gibt es ja trotzdem vielleicht.

Danke
 

minze

Stubenhocker
Mitglied seit
14.10.2016
Beiträge
3
Habt ihr schon probiert die neue Version als Datei zu installieren und nicht von google play?
Ich konnte es auch zuerst nicht von google play aus auf meinem neuen Chinahandy installieren, habe die Datei heruntergeladen und installiert und gestern konnte ich sogar das neue Update aus dem playstore installieren.
 

Heizungswesen

Stubenhocker
Mitglied seit
13.10.2016
Beiträge
10
ja,hab schon alle möglichen Versionen so runter geladen,aber leider ohne Erfolg. Was für ein Handy hast du den?
 

TeKK

Trainer
Mitglied seit
17.07.2016
Beiträge
280
Ich habe ein ungerootetes S5 Mini (Android 5.1.1), mit der apk von apkmirror und läuft alles tadellos.
 
frodo911

frodo911

Arenaleiter
Mitglied seit
30.07.2016
Beiträge
1.299
Team
Blau
Kila Shan schrieb:
Was haben die dort nur gemacht, dass man nicht mehr reinkommt? Gibt es eine Lösung ? Den Support habe ich schon angeschrieben, da kam nur die übliche Standardmail zurück.
Ich würde es auch mal bei Google direkt versuchen. Immerhin ist das der Verursacher, denn die Sperre kommt durch das Google Safetynet.
 

Kila Shan

Trainer
Mitglied seit
13.10.2016
Beiträge
109
Verstehe ich nicht ganz, warum ist Google daran schuld?
Die Software kommt doch von Nicantic
 

Pyle

Trainer
Mitglied seit
27.08.2016
Beiträge
150
Ich glaube SafetyNet kommt weder von Niantic, noch von Google.
Das ist ein eigenes Unternehmen und zwar Cigital.
Oder es gehört über 5 Ecken eins von den beiden

¯\_(ツ)_/¯
 
Thema:

Update 0.41.4 nicht kompatibel mit Betriebssystem

Update 0.41.4 nicht kompatibel mit Betriebssystem - Ähnliche Themen

  • Wizards Unite Spiel funktioniert mit Update auf iOS 14 nicht, bei Euch auch?

    Wizards Unite Spiel funktioniert mit Update auf iOS 14 nicht, bei Euch auch?: Im Betreff steht ja schon alles, würde gerne wissen ob das alle Apple User betrifft, die das neue iOS installiert haben.
  • 4* Suchbegriff funktioniert seit Update auf Version 0.163.0 nicht mehr.

    4* Suchbegriff funktioniert seit Update auf Version 0.163.0 nicht mehr.: Hallo Geht es nur mir so, oder ist das allgemein so dass die 100er Suche über den Suchbegriff 4* nicht mehr funktioniert?
  • Wizards Unite Wie wegen Update 2.5. Event beenden, wenn WU bei GooglePlayStore nicht vorhanden und APK-Dateien aus Kinderschutz deaktiviert?

    Wizards Unite Wie wegen Update 2.5. Event beenden, wenn WU bei GooglePlayStore nicht vorhanden und APK-Dateien aus Kinderschutz deaktiviert?: Hi, frage hier für meinen kleinenBruder, der bei unserer Mutti lebt. (Ich bin bereits ausgezogen). Er spielt gerne Wizards Unite. Auf seinem...
  • neues Update: Blickrichtung nicht mehr automatisch ausrichtbar?

    neues Update: Blickrichtung nicht mehr automatisch ausrichtbar?: ich habe gerade das neue Update installiert (Android 0.67.2) und kann jetzt nicht mehr den Bildschirm automatisch nach Blickrichtung ausrichten...
  • Betriebsystem nach Update nicht mehr kompatibel - Wer kann helfen

    Betriebsystem nach Update nicht mehr kompatibel - Wer kann helfen: Hallo an Alle, am Dienstag Abend 25.10. wollte ich meine Pokemon bearbeiten, doch ich bin nicht mehr auf die App gekommen. Statt dessen zeigt es...
  • Ähnliche Themen

    Oben